NETGEAR Decline to Patch Security Flaw in 45 Routers and Modems – ISPreview UK

Back in June it was revealed that around 80 of NETGEARs broadband wireless router(s), modems and other products suffered from a remote code execution vulnerability, which could allow “unauthenticated remote code execution with root privileges.” The company patched some of those but seems to have no plan for doing the rest.

Source: NETGEAR Decline to Patch Security Flaw in 45 Routers and Modems – ISPreview UK